Add to Basket Compare Quick view IBM 46C3421 - IBM RackSwitch G8000 10Gb Dual Port CX4 XGE Uplink Module MSRP: £1,049.06 Now: £874.22 Inc. VAT Was: MSRP: £874.22 Now: £728.52 Ex. VAT Was: 46C3421 - IBM RackSwitch G8000 10Gb Dual Port CX4 XGE Uplink Module MSRP: £1,049.06 Now: £874.22 Inc. VAT Was: MSRP: £874.22 Now: £728.52 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view IBM 10N9776 - IBM 10 Gigabit-LR Ethernet PCI-x 2.0 DDR Adapter MSRP: £1,046.72 Now: £872.27 Inc. VAT Was: MSRP: £872.27 Now: £726.89 Ex. VAT Was: 10N9776 - IBM 10 Gigabit-LR Ethernet PCI-x 2.0 DDR Adapter MSRP: £1,046.72 Now: £872.27 Inc. VAT Was: MSRP: £872.27 Now: £726.89 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view TRENDnet Trendnet TPE-4840WS Managed network switch Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black network switch MSRP: £2,238.91 Now: £1,865.76 Inc. VAT Was: MSRP: £1,865.76 Now: £1,554.80 Ex. VAT Was: Management featuresSwitch typeManaged network switchWeb-based managementYesQuality of Service (QoS) supportYesMulticast supportYesMIB supportMIB, MIB II MSRP: £2,238.91 Now: £1,865.76 Inc. VAT Was: MSRP: £1,865.76 Now: £1,554.80 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view HPE HP E2510-24G 24 Ports Switch Rack-mountable MSRP: £1,543.67 Now: £1,286.39 Inc. VAT Was: MSRP: £1,286.39 Now: £1,071.99 Ex. VAT Was: General Specifications Manufacturer HP Manufacturer HS552E Product Description Electronic HP Care Pack Software Type Technical support Service Included MSRP: £1,543.67 Now: £1,286.39 Inc. VAT Was: MSRP: £1,286.39 Now: £1,071.99 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view HP JE103A - HP E5500-48 Layer-3 48-Ports Stackable Managed Switch 4-Slot 4 x SFP (mini-GBIC) MSRP: £1,042.57 Now: £868.81 Inc. VAT Was: MSRP: £868.81 Now: £724.01 Ex. VAT Was: JE103A - HP E5500-48 Layer-3 48-Ports Stackable Managed Switch 4-Slot 4 x SFP (mini-GBIC) MSRP: £1,042.57 Now: £868.81 Inc. VAT Was: MSRP: £868.81 Now: £724.01 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view HP J8160A - HP ProCurve 700wl Acceleration Card MSRP: £1,042.57 Now: £868.81 Inc. VAT Was: MSRP: £868.81 Now: £724.01 Ex. VAT Was: J8160A - HP ProCurve 700wl Acceleration Card MSRP: £1,042.57 Now: £868.81 Inc. VAT Was: MSRP: £868.81 Now: £724.01 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view HP 507019-B21 - HP BLc7000 Enclosure Chassis Rack-Mountable CTO 4-Fans 0-Power Supply MSRP: £6,003.43 Now: £5,002.86 Inc. VAT Was: MSRP: £5,002.86 Now: £4,169.05 Ex. VAT Was: HP BLc7000 Enclosure Chassis Rack-Mountable CTO 4-Fans 0-Power Supply Mfr P/N 507019-B21 MSRP: £6,003.43 Now: £5,002.86 Inc. VAT Was: MSRP: £5,002.86 Now: £4,169.05 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view Dell DELL SonicWALL TZ300 750Mbit/s hardware firewall MSRP: £1,509.72 Now: £1,258.10 Inc. VAT Was: MSRP: £1,258.10 Now: £1,048.42 Ex. VAT Was: Data transmissionData transfer rate (max)1000 Mbit/sFirewall throughput750 Mbit/sVPN throughput300 Mbit/sIPS/IDS throughput300Mobile VPN SSL50Mobile VPN IPSec10 MSRP: £1,509.72 Now: £1,258.10 Inc. VAT Was: MSRP: £1,258.10 Now: £1,048.42 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view HP J4903-80099 - HP ProCurve Switch 2824 24Ports EN Fast EN GigaBit Ethernet Managed + 4 x Mini-GBIC (empty) MSRP: £1,038.64 Now: £865.52 Inc. VAT Was: MSRP: £865.53 Now: £721.27 Ex. VAT Was: HP ProCurve Switch 2824 24Ports EN Fast EN GigaBit Ethernet Managed + 4 x Mini-GBIC (empty) (Refurbished) Mfr P/N J4903-80099 MSRP: £1,038.64 Now: £865.52 Inc. VAT Was: MSRP: £865.53 Now: £721.27 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view Dell 469-3414 - Dell PowerConnect 5524 24-Ports 10/100/1000Base-T Managed Gigabit Switch MSRP: £1,032.67 Now: £860.56 Inc. VAT Was: MSRP: £860.56 Now: £717.13 Ex. VAT Was: 469-3414 - Dell PowerConnect 5524 24-Ports 10/100/1000Base-T Managed Gigabit Switch MSRP: £1,032.67 Now: £860.56 Inc. VAT Was: MSRP: £860.56 Now: £717.13 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view TRENDnet Trendnet TPE-5028WS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black network MSRP: £537.38 Now: £447.82 Inc. VAT Was: MSRP: £447.82 Now: £373.18 Ex. VAT Was: Management featuresSwitch typeManagedWeb-based managementYesQuality of Service (QoS) supportYesMulticast supportYesMIB supportIP FORWARD TABLE MIB RFC 1354, RMON MIB RFC 1271, IPV4 MIB RFC 1213, IP MSRP: £537.38 Now: £447.82 Inc. VAT Was: MSRP: £447.82 Now: £373.18 Ex. VAT Was: Add to Basket Compare Quick view
Add to Basket Compare Quick view HPE 455886-B21 - HP BladeSystem C-Class 10GB Long Range Transceiver Module MSRP: £903.01 Now: £752.51 Inc. VAT Was: MSRP: £752.51 Now: £627.09 Ex. VAT Was: MSRP: £903.01 Now: £752.51 Inc. VAT Was: MSRP: £752.51 Now: £627.09 Ex. VAT Was: Add to Basket Compare Quick view